
 

 

     
VITA and Northrop Grumman are upgrading your e-mail services as part of the IT infrastructure transfor-
mation. This change increases your e-mail security, brings everyone onto the same network, and makes 
it easier for agencies to communicate with one another. It also offers new options and functionality, in-
cluding online password resetting, e-mail encryption, a state employee e-mail directory and SharePoint 
services. Your new e-mail system is Microsoft Outlook 2003. This publication will help you use this soft-
ware to efficiently manage messages, calendars, contacts, correspondence and task lists. 
 
This Tips & Tricks guide will show you some of the most useful and important aspects of Outlook 2003. 
These include your new domain login, monitoring mailbox and messaging sizes, mailbox cleanup and 
creating your personal storage files for saving older messages. 

Logging On to COV Domain 
The first time you log on to Windows, you will be prompted for your user 
name and password. Your password for this initial logon is the same 
password you used with your previous e-mail platform. You will be 
prompted to generate a new password at this time. 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Choosing a Profile 
� Each time you open MS Outlook, you must choose whether you want 

to access your new e-mail profile (VITA Enterprise Messaging) or 
your former e-mail account (Default Outlook Profile). 

 
� You will be able to access 

your former accounts to view 
archived e-mails, but you will 
no longer be able to send or 
receive e-mails from this 
account. 

 
Accessing Your E-mail from the Web 
Use Outlook Web Access (OWA) to log in to your new mailbox from any 
computer connected to the Internet. Your user name and password for this 
service are the same as they are for your regular e-mail system. To access 
OWA, visit: https://webmail.vita.virginia.gov/exchange. 
 
Note: Outlook Security Measures Security Alert 
» To help prevent virus replication, Outlook will not allow certain 
types of files (.exe, .vbs, .mdb) to be received or opened on your machine. 
 
 

 Tips & Tricks for Using Microsoft Outlook 2003 

Outlook Mailbox Specifications 
� Each mailbox has a standard 100 megabyte (MB) size limit. You 

will receive a series of e-mail notifications as your mailbox nears 
this limit. 

– At 80 MB – daily alert messages that you are approaching the 
mailbox limit 

– At 100 MB – an alert message that you have reached or ex-
ceeded the mailbox limit and can no longer send messages 

� File attachments limited to 10 MB 
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Attachments 
» You can send or receive internal and external attachments up to 10 MB. If 
you attempt to send an oversized attachment, you will receive a message that 
reads: “The message being sent exceeds the message size established for 
this user.” 
» Click Save on the Opening Mail Attachment dialog window 
to automatically save an attachment. 
 
Delete an attachment  
To delete an attachment do one of the following: 
1  Delete an attachment from the Attachments line 

• Right-click the attachment, then click Remove 
2  Delete an attachment in a message you are creating 

• Click the attachment, then press Delete on keyboard 
3  Delete an attachment from the message body 

• Click the attachment, then press Delete on keyboard 
4  If the message is in rich text format 

• Place the cursor to right of the attachment, then Backspace twice 
5 If an image from an HTML message  

• On the Edit menu, click Edit Message 

• In the message body, click image and press Delete on keyboard 
 
You can reduce the size of your mailbox by following the steps above to de-
lete attachments from messages you have received. You may want to save 
file attachments on your computer before deleting them from Microsoft Out-
look. 
 

 
 GETTING STARTED ON OUTLOOK 2003 



  

 

Outlook Folders 
Outlook has four main folders where information can be stored. To view these 
folders, click the collapse buttons (minus symbol) in the Folder List of the 
Navigation Pane to close subfolders.  Click the open buttons (plus symbol) to 
open subfolders. 

 
1 Mailbox—Reside on the server (100 MB size limit). The mailbox should 
contain day-to-day items (less than 1 month old). Do not create subfolders in 
the mailbox; this is not the area for saving long-term information. Follow your 
agency standard guidelines for storing e-mail.  Reference your agency’s 
policies for record retention for this standard.  

 

 

Saving Items Locally - Creating Folders 
To save messages to folders in a Personal Folder file for permanent storage, 
first create a data file and then create folders to organize your saved messages. 
 
Create a data file (Personal Folder file): 
1  Click File > New > Outlook Data File 
2  With Office Outlook Personal Folders file (.pst) highlighted, click OK 
3  Choose a folder location, type an appropriate name, click OK 
4  Change the display name and set a password if necessary, click OK 
 
Create a folder in the Personal Folder file: 
1  Right-click the Personal Folder file, then click New Folder 
2  Type a name for the folder, choose the appropriate folder contents; click OK 
4  Move an item to a local folder by dragging it on top of the new folder icon 

 
 
Pointing to .pst file - Retrieving Saved (e-mail) data files 
Point Outlook to .pst files of saved e-mail for retrieval and then save in desired 
location 
 
Retrieving saved (e-mail) data files 
1  Click Tools > Options 
2  Select the Mail Setup Tab 
3  Click Data Files … 
4  Click Add  
5 Select Outlook Personal Folders File 
 (.pst); click OK 
 

Search Folders 
Search Folders are virtual folders displaying messages that meet the specified 
criteria. Display messages with a particular word in the subject or from a spe-
cific person no matter what folder they actually reside in. 
1  Click Mailbox or Personal Folders in the folder list 
2  Click File > New > Search Folder 
3  Click Create a custom search folder, click Choose 
4  Type a name for the search folder 
5  Click the Criteria button, complete the criteria, click OK 
6  Accept searching your mailbox or click the Browse button to select an     
 individual folder, click OK 
7  Click OK (messages meeting the criteria are displayed) 
8  Click the search folder in the folder list at any time to display an updated 
 list of messages meeting the criteria 
 

7 Browse to find existing .pst file. 
(It most likely will be in the “My Docu-
ments” directory or search hard drive for 

the file. Do not create a new .pst file.) 
8  After selecting existing .pst file, click 
OK 

9  Continue to click OK until return to 
Outlook session 

10 Close out of Outlook session and reopen for changes to take effect 
11 Personal Folder now visible along the left pane of Outlook window (within 
default settings) 

MANAGING YOUR FOLDERS 
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2  Personal Folders—Reside on your agency designated server. These folders 
should contain items that you access on a regular basis – items 6-12 months 
old. Create as many folders in your Personal Folders as you need to manage 
your data. Follow your agency standard policies and procedures. 

3 Public Folders—Contain contacts and calendars. They are available to desig-
nated individuals (those granted permission). 

4 Archive Folders—Refer to you agency policies for record retention before con-
figuring your archive folder. 

For additional information about the IT Infrastructure Partnership, 
visit: http://www.vita.virginia.gov/ 

CREATING & SEARCHING YOUR FOLDERS 

ACCESSING SAVED E-MAILS 



 

 

Recurring Appointments 
To create recurring appointments 
(daily/weekly/monthly/yearly), use 
Outlook’s recurring appointment 
feature. To set a recurrence, open a new or existing appointment or event and 
click Recurrence on the toolbar. If a recurring appointment changes or is 
canceled, double-click to open the appointment. Outlook will prompt you to 
edit either this particular occurrence or the entire series of the recurring 
appointment. 

5 Click Auto Pick to have Outlook select the first  
  time when all attendees are available 
6 Click Send to send the request 
 
Colors indicate attendee availability (see key in lower left corner of Meeting 
window). Slashes indicate that there is no information for the attendee. Us-
ers outside the system will not have availability information in the Scheduler, 
but can be added to the Meeting Request to track their response to the e-
mail invitation. 
 
Accepting a Meeting Request invitation transfers the appointment from your 
Inbox to your Calendar automatically. Click Tools > Options > E-mail Op-
tions/Advanced Options to change this setting, if desired. 
 
In order to use Meeting Requests effectively, all team members must 
keep appointments up to date and use the Outlook Calendar to track 
Free and Busy time. 

 
 

MANAGING YOUR CALENDAR 

Calendar 
Use the calendar feature to store business and personal appointments and 
events. Appointments are activities with a specific start and end time; 
Events are activities that encompass an entire day—no specific start or end 
time. Use Outlook’s categories and labels to sort your appointments into 
groups such as personal, business, phone calls, meetings and more. 
 

Scheduling an Appointment 
Outlook allows you to create individual or recurring appointments. 
 
To create an appointment, click on Calendar. 
1 Click New 
2 Type a short description in the 
Subject field 

3 Type a Start and End time 
4 Use the dropdown arrows to choose a Date for your appointment 
5 Use the dropdown arrows to choose the appropriate Show time  
 options. This setting controls how others view your appointment. 
6 Click Save and Close 
 

 

Planning a Meeting 
The Meeting Request feature allows you to create an appointment and e-
mail an invitation to potential attendees. The meeting organizer can check 
attendee availability prior to sending the request. Attendees can accept, 
decline or propose a new time for the meeting. 
 
1 Click File > New > Meeting Request 
2 Type attendee names in the To 
field; click To and choose attendees 
from the Global Address List 

3 Type the appointment Subject and 
 Location 
4 Click the Scheduling tab to check 
availability. The Scheduler will dis-
play blocks of “busy time” on each 
attendee’s calendar 
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MANAGING THE SIZE OF YOUR MAILBOX 

Mailbox size is determined by the size of the folders inside it. 
 
�1 megabyte (MB) = 1,024 kilobytes (KB) 
�The standard mailbox capacity is 100 MB or 102,400 KB 
 

Determine Folder Sizes 
Right click on your Mailbox in the Navigation Panel 

• Click on Properties for “Mailbox” and the Outlook Today window appears 

• Click Folder Size for a window that lists all folders and sizes in KB 

Using Search Folders to locate large messages 
Use Search Folders in Outlook 2003 to find messages with large attachments. 
After you find an attachment, choose to delete it or save it to your computer. 
 
Outlook 2003 includes a pre-defined Search Folder named Large Mail. To use 
this Search Folder, expand the Search Folders entry in the Navigation Pane for 
the mailbox you want to check, and then click the Large Mail Search Folder. 
 
If the Large Mail Search Folder is not available, you can create it. In Mail, on the 
File menu, point to New, and then click Search Folder. Under Select a Search 
Folder, in the Organizing Mail section, click Large mail. By default, messages 
larger than 100 KB will be included in this Search Folder. To change the limit, 
click Choose to specify a new number.  
 
The size of messages includes attachments and the message text itself. A mes-
sage without attachments may be included in the Large Mail Search Folder be-
cause it contains embedded graphics or a large amount of text. 
 
After deleting large items in Outlook, remember to empty the Deleted Items 
folder. You can move any Search Folder to the Favorite Folders section at the top 
of the Navigation Pane by right clicking the Search Folder, and then clicking Add 
to Favorite Folders. 



  

 

 
Creating an E-mail Signature 
To create an e-mail signature: 
1  From the main Microsoft Outlook window, on the Tools menu, click Options, 
 and then click the Mail Format tab 
2  In the Compose in this message format list, click the message format that 
 you want to use  
3  Under Signature, click Signatures, and then click New 
4  In the Enter a name for your new signature box, enter a name 
5  Under Choose how to create your signature, select the option you want and 
 click Next 
6  In the Signature text box, type the text you want to include in the signature 
 (you can also paste text into this box from another document 
7  To change the paragraph or font format, select the text, click Font or Para
 graph, and then select the options you want. These options are not avail
 able if you use plain text as your message format 

8  To add an electronic business card— vCard— to the signature, under 
 vCard options, select a vCard from the list, or click New vCard from Contact 
9  Click Finish when you are done editing the new signature 
 
Outlook Today 
Outlook Today is an at-a-glance view of appointments, tasks and e-mail mes-
sages for the immediate future. 
» Click the Mailbox item in the navigation pane to display Outlook Today 
» Click Customize Outlook Today button to set it as your default startup 

page in Outlook or to change its appearance 
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CREATING AN E-MAIL SIGNATURE                         MAILBOX CLEANUP 

Mailbox Cleanup 
You can manage the size of your mailbox to improve the overall performance 
of Microsoft Outlook.  On the Tools menu, click Mailbox Cleanup.  Do any of 
the following: 
 
1  View the total size of your 
 mailbox and of individual 
 folders within it. Delete 
 items no longer needed. 
2  Find items older than a 
 certain date. Delete items 
 no longer needed 
3  Find items that are larger 
 than a certain KB size. 
 Delete items no longer 
 needed 
4  Archive items using 
 AutoArchive. Follow 
 agency procedures for  ar-
 chiving. Call help desk for 
 guidance. 
5   View the size of your De-
 leted Items folder. Empty 
 your Deleted Items folder. 
6   View the size of your 
Conflicts folder. Delete your Conflicts folder. 

 

CONTACTS 

Creating a Contact (to create public contacts: contact the help desk) 
Contacts are in your personal e-mail address book. 
 
To create a new contact: 
1  In the Contacts folder, press Ctrl + N 
 or  From any other folder in Outlook, such as the Inbox, the shortcut is Ctrl 
+ Shift + C or Click File > New Contact 

2  Click the NEW button on the Standard toolbar 
3  Double click a blank area of the Contacts pane 
4  Drag and Drop other items from Outlook (e.g. E-mail, Task, 
 Contact) onto the Contacts link on the Navigation Pane 
5  Click Save and Close after you enter data about Contact 

Creating a Distribution List (to create a public distribution list: contact the help 
desk) 
To quickly send an e-mail to frequently contacted groups of co-workers or clients 
without addressing it to each individual’s e-mail address, create a personal distribu-
tion list. 
1  Click the File menu > New > Distribution List 
2  Enter the Name of the distribution list (something unique and memorable) 
3  Click the Select Members button to select people from the COV Global Address 
Book or from your Contacts folder 

4  Double-click each person to add them to the Member field at the bottom of the 
window, then click OK 

5  If you would like to include individuals who are not in the Global Address List or 
your Contacts folder, click the Add New button to enter their  names and e-mail 
addresses 

6  Click Save and Close 
 
After a Distribution List has been created, each time you create an e-mail with 
the Distribution List, the e-mail is sent to all members on that list. 

RECORDS RETENTION 

You must follow Commonwealth of Virginia and your 
agency’s records retention policies when keeping or deleting 
e-mail messages. Check with your agency’s records reten-
tion officer or your supervisor if you have questions. 


